Airbnb: Guests cannot book on Web; Inquiries not triggered
Incident Report for Hospitable.com
Resolved
This incident appears to have been resolved.
Posted Jan 19, 2020 - 00:56 UTC
Identified
Customers and posts on social media alert us that Airbnb is currently suffering an incident where guests cannot complete a booking on the Airbnb website. Airbnb customer support is advising to tell guests to book trough the mobile application. The connection to Smartbnb does not affect this incident.

Related with this incident, we see that some conversations initiated by guests on Airbnb now appear first as "Message" (without being linked to any listing or booking date) before they later appear as inquiries after the conversation has already started. Accordingly, Smartbnb would not consider them as true inquiries, and would not trigger an automated message. Smartbnb users that are automating this step are monitor inquiries and send messages accordingly.
Posted Jan 18, 2020 - 16:14 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).