Service down
Incident Report for Hospitable.com
Resolved
The incident has been resolved.
Posted Sep 16, 2019 - 05:58 UTC
Identified
We have identified an issue affecting our ability to sync the inbox and send automatic messages.
Our developers are investigating the issue.
Posted Sep 16, 2019 - 02:26 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API) and Products & Features (Guest experience).