VRBO accounts disconnected
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 06:40 UTC
Investigating
We are observing a higher than usual rate of VRBO accounts being disconnected from Smartbnb. At this time we cannot provide further insights into the reasons being this disconnection, as this is likely related with VRBO's internal systems.

All users who are receiving an email notifying them that a VRBO/Homeaway account is being disconnected should be reconnecting their account at the first opportunity on https://my.smartbnb.io/accounts

Our support team remains available by live chat (available on Help > "Contact support) or by email (support@smartbnb.io) should you require any assistance.
Posted Jul 20, 2021 - 04:41 UTC
This incident affected: Channels (Vrbo API).