Intermittent DNS resolution errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 10:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 17, 2019 - 10:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 17, 2019 - 09:59 UTC
Investigating
We are currently investigating an issue with DNS resolution from one of our providers. This is temporarily affecting site access for some customers.
Posted 4 months ago. Jun 17, 2019 - 09:46 UTC
This incident affected: Websites (Landing page (smartbnb.io), Web application).