Networking maintenance
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 16:38 UTC
Update
There is no longer any significant impact from the networking maintenance.
Posted 3 months ago. Jul 10, 2019 - 12:44 UTC
Update
The networking maintenance is now causing performance issues with Messaging and all operations performed by Smartbnb. With reduced networking resources available on our cloud service provider, it takes (a lot) more time to request data to Airbnb and HomeAway, causing a very significant lag for all accounts and platforms.
Posted 3 months ago. Jul 10, 2019 - 10:13 UTC
Update
We are receiving reports that our landing page and web application may appear briefly unavailable as a result of this networking maintenance.
Posted 3 months ago. Jul 10, 2019 - 09:34 UTC
Monitoring
Our cloud service provider is currently performing a maintenance of their networking installation. We are monitoring our systems to ensure this does not affect our operations.
Posted 3 months ago. Jul 10, 2019 - 05:05 UTC
This incident affected: Websites (Landing page (smartbnb.io), Web application) and Messaging, Sync, Integration with Airbnb, Integration with HomeAway, Webhooks, Datacenter.