Networking issues experienced by our cloud service provider
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 08:43 UTC
Identified
Our cloud service provider has identified a networking issues in their datacenter that is affecting our operations. Users may see a delay in automated messages being sent, and in any operation from Smartbnb. We are monitoring the situation.
Posted Jul 24, 2019 - 06:59 UTC
This incident affected: Websites (Landing page (smartbnb.io), Web application) and Messaging, Metrics, Sync, Integration with Airbnb, Integration with HomeAway, Webhooks, Datacenter, Images, SMS, Emails, Payments and subscriptions.