Webhooks suspended
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 09:09 UTC
Identified
We have identified an issue in relation with webhooks. We have accordingly stopped sending webhooks while resolving the issue. All webhooks are queued and will be sent as soon as the issue is resolved.
Posted Feb 19, 2019 - 07:43 UTC
This incident affected: Products & Features (Webhooks).