Airbnb accounts disconnected
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 16:03 UTC
Monitoring
The issue seems to be resolved on Airbnb's end. We see that the rate of disconnection is getting to a normal level since 09:00 UTC. Unfortunately, we cannot provide further insights into the reasons behind this disconnection, as this is likely related with Airbnb's internal systems. This issue has impacted

All users who are receiving an email notifying them that an Airbnb account is being disconnected should be reconnecting their Airbnb account at the first opportunity on https://my.smartbnb.io/accounts to ensure Smartbnb can continue its operations. We see no issue in being able to reconnect our accounts.

Our support team remains available by live chat (available on "Help" > "Contact support") or by email (support@smartbnb.io) to assist you.
Posted Apr 05, 2021 - 15:56 UTC
Identified
We are observing a higher than usual rate of Airbnb accounts being disconnected from Smartbnb. We cannot provide further insights into the reasons being this disconnection, as this is likely related with Airbnb's internal systems.

All users who are receiving an email notifying them that an Airbnb account is being disconnected should be reconnecting their Airbnb account at the first opportunity on https://my.smartbnb.io/accounts to ensure Smartbnb can continue its operations.

Our support team remains available by live chat (available on Help > "Contact support) or by email (support@smartbnb.io) to assist you in connecting your Airbnb account.
Posted Apr 04, 2021 - 11:49 UTC
This incident affected: Channels (Airbnb.com API).