Elevated Airbnb API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 18:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2019 - 18:07 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Aug 22, 2019 - 18:03 UTC
This incident affected: Messaging and Integration with Airbnb.