Defensive mode messages not being sent
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 06, 2019 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 06, 2019 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jun 06, 2019 - 13:32 UTC
Investigating
We are currently investigating failures in sending messages in defensive mode.
Posted about 1 month ago. Jun 06, 2019 - 13:19 UTC
This incident affected: Messaging.