Web application slow or unresponsive
Incident Report for smartbnb
Resolved
The incident is now resolved. The "Waiting for replies" inbox filter has been restored. Thanks all for your patience!
Posted 4 months ago. Jun 24, 2019 - 17:36 UTC
Monitoring
We have completed a migration to a more powerful frontend server to handle the load. We see a resolution across the board for server load and application response time.

All users should progressively migrate to the new server after the new DNS records are propagated.
Posted 4 months ago. Jun 24, 2019 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 24, 2019 - 14:13 UTC
Update
We have implemented additional caching for our inbox. We see the load on our servers has decreased, and overall the response time has improved. Users with a significant number of listings will still be affected, and we are working on a solution to dramatically reduce the response time of the inbox.
Posted 4 months ago. Jun 24, 2019 - 10:22 UTC
Update
The issues in relation with the application appearing slow or unresponsive are still affecting users, in particular users with a significant number of listings under management.

As this feature is often associated with peak load on our servers, we have decided to temporarily suspend the inbox filter "waiting for replies". The engineering team has been working on a fix that we plan on deploying on June 24 during European business hours. We hope that this should significantly reduce the load on our servers, and significantly improve the experience for all users.

We will keep investigating other factors that may affect the performance and stability of the application.
Posted 4 months ago. Jun 23, 2019 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 23, 2019 - 15:51 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 23, 2019 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 22, 2019 - 14:39 UTC
Investigating
The servers delivering the web application are currently experiencing a very high load. We are investigating reports of the web application being slow or unresponsive. The rest of our operations are not affected.
Posted 4 months ago. Jun 22, 2019 - 13:18 UTC
This incident affected: Websites (Web application) and Messaging.